PDA

View Full Version : computer question



rapmarks
11-29-2006, 09:04 AM
I don't know if I am posting in correct place.
My computer "look" has changed when I am connected to the internet. I no longer have the address line displayed. in fact, I don't know which site I am on displayed. the back button is now on the right side of the top line, the forward button is gone. It is like one line has disappeared.
did i push something inadvertantly that caused this to happen?

Keitht
11-29-2006, 09:13 AM
Which browser are you using, IE or Firefox, and what version?

rapmarks
11-29-2006, 09:26 AM
okay, I have internet explorer and I bought computer in 2004, so I think it is windows XP but I have to look it up.
I also discovered refresh button, history button, etc is no longer displayed.

ArtsieAng
11-29-2006, 09:33 AM
It sounds like maybe your 'tool bar' has changed, for some reason. If that's the problem........Click 'Tools' on top of your 'Tool Bar' and you will be given a choice of 'Tool Bar' selections. See what one you like best, and then click 'Lock the Tool Bar' so that it doesn't mysteriously change on you.

jecox
11-29-2006, 09:38 AM
I think you accidently compressed it. Just use your mouse, grab the bottom of the bar and drag it back down.

Jeff

I-DE-HO
11-29-2006, 10:28 AM
Go to "View" and then "Toolbars" and make sure there is a check mark next to "standard buttons" and "address bar".

Phil

I-DE-HO
11-29-2006, 10:29 AM
It sounds like maybe your 'tool bar' has changed, for some reason. If that's the problem........Click 'Tools' on top of your 'Tool Bar' and you will be given a choice of 'Tool Bar' selections. See what one you like best, and then click 'Lock the Tool Bar' so that it doesn't mysteriously change on you.

Go to "View" not "Tools", for WinXP.

rapmarks
11-29-2006, 07:43 PM
I followed instructions and now have two lines, however, I don't have the search line, where you input the address you wish to reach. I am working off of favorites.

Icarus
11-30-2006, 03:54 AM
Sounds like you're describing the address bar. When you go to view/toolbars what items are checked there? Is "Address bar" checked?

I have "Standard Buttons", "Address Bar", "Links" and "Lock the toolbars" checked. Everything else is unchecked.

It may actually be there, but you have may have moved it. If you can find it (Look for "Address") make sure "lock the toolbars" is unchecked, and you should be able drag it where it belongs.

You can read this article for more info and to try method 2 if you can't fix it using the first method.

http://support.microsoft.com/kb/842903/en-us

When you get it fixed, make sure you select "Lock the toolbars" in the view/toolbars menu so it doesn't happen again.

-David

Ebates Coupons and Cash Back